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Welcome to Adobe® InDesign® CS6!  InDesign is a powerful application for creating print layouts.  It is the 
primary application that you will use to produce the actual pages of your yearbook.  If you have used InDesign 
before, pay close attention to the features marked with a CS6 symbol, which indicates new or significantly 
changed features in the CS6 version of InDesign.

InDesign is a complex program, but there is no need to learn every aspect right away.  It is designed with ease-
of-use in mind, and you can learn new features as you gain more and more experience.

Nearly every operation in InDesign can be performed in several different ways (by selecting from a menu, by 
pressing a keyboard shortcut, by using a toolbar or panel).  We will cover some of the most convenient ways of 
working in this guide, but you may prefer to work in a different way.  InDesign was thoughtfully designed so that 
every designer can use it in the way she or he is most comfortable.

Prepared by: Scott A. Smith, University of Southern California · sas@usc.edu
based on works by Stuart Hagen and Adobe
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InDesign uses a combination of different windows, toolbars, and panels that together form the workspace.

The workspace is highly customizable, by dragging the different elements around the screen.  You can even “dock” 
panels together or “dock” them to the edges of the screen.  You can save your favorite workspace arrangements and 
switch between them in the Window > Workspace menu.

Adobe provides several pre-made workspaces in the Window > Workspace menu, and the [Essentials] work-
space is shown below.  The [Essentials] workspace is a good starting place for the work that needs to be done to 
create the yearbook.

Document Split View Button

Margin
Pasteboard

Page

Bleed

Toolbar

Panels

Control Bar Application Frame

�Click this button to split the 
window into two separate 
views, so that you can view 
two parts of the same docu-
ment simultaneously.

CS6

introducing theworkspace
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all the righttools for the job

Alter the gaps between objects U  �Gap Tool

Change how a gradient flows G � Gradient Swatch Tool

Move the page around within the window H � Hand Tool
Zoom in or out of the page view Z � Zoom Tool

 Shift+G � Gradient Feather Tool
Make an object fade away in one direction

�Set the color of fills and 
outlines for objects and text

�Swap fill color and outline color

�Current fill color

�Current stroke (outline) color

�Set the fill and stroke to defaults

�Select fill and stroke for frame
�Select fill and stroke for text

�Switch between selecting fill and stroke

Line Tool \  �Draw Straight lines

Draw shapes point-to-point P  �Pen Tool

Draw an empty frame F  �Rectangle Frame Tool

Applies last selected solid color ,  �Apply Color
Applies last selected gradient .  �Apply Gradient
Clear all color - make transparent /  �Apply None

Toggle view modes W  �Change View Mode

Draw an empty frame �Ellipse Frame Tool
Draw an empty frame �Polygon Frame Tool

Selection Tool� V  Esc  Select objects

Type Tool� T  Select or edit text

Pencil Tool� N  Draw a line freehand

Rectangle Tool� M  Draw a filled rectangle

Free Transform Tool� E  Rotate, scale, or shear
Rotate Tool� R  Rotate an object

Scale Tool� S  Scale an object

Shear Tool� O  Shear an object

Ellipse Tool� L  Draw a filled ellipse

Fill/Outline Settings

Polygon Tool� Draw a filled polygon

Type on a Path Tool Shift+T � Select and edit 
text on an unusual shape

Direct Selection Tool� A  Select content or 
edit frame shapes 

X

The toolbar provides a large number of tools for 
working with documents.  Here is a look at the 
primary tools to be aware of when starting out.  

The tools can be selected by clicking them, or by 
typing the shortcuts indicated Like This  on the 
keyboard any time you are not editing text. Tools 
with a dark mark in the lower right corner have 
other, related tools available in a sub-menu.  Click 
and hold to see the submenu, and select a tool. To 
select the tool currently shown on the main toolbar, 
just click once.

CS6

*for a look at all of the tools, see page 39.
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When working with InDesign, it is often handy to keep one hand on the mouse (or trackpad), and the other on the 
keyboard.  The scrolling function on your trackpad/mouse or scroll wheel on your mouse can be used to quickly 
navigate around your InDesign document.

Zoom using the scrolling function with the Option  key held down.

Move your view using the scrolling function with no keys held down.
Apple’s Magic Mouse and most trackpads can be used to scroll in any direction.

Jump to full-page view by pressing Command+0  (on Mac) or Ctrl+0  (on Windows).

Tip! Click and hold down your mouse or trackpad button for a moment before moving or resizing to see a preview 
of the final result as you move or resize.  In CS5 or above, this effect can be set without a delay in the Preferences, 
under interface - Live Screen Drawing.  Be careful!  Setting no delay can slow down your computer’s performance 
— the Delayed option lets you use the Live Screen Drawing only when needed, as in previous versions of InDesign.

navigationshortcuts
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Tip! Double-clicking the bottom handles of a text box will cause InDesign to resize the text box to fit the text exactly.

Text Frames contain text of any sort — headlines, stories, or more.  They can have 
text in one column, or multiple columns. Empty text frames have no ‘X’ 
through them, and have two extra handles: the entry point and the exit 
point.

Itatquostet 
maio. Namus 
repellum et 
volorem dolorep 
erferovidus et 
qui quo que 
nonsectur? Sum 
volor am aborum 
volorum et id 
maiorer estrunt.

Nempor sam, 
corum facearc 
hitiasp ieturitem 
solor as sunti 
raecesc imilles 
torumquae re 
aligent alis pa 
apienda ndanist 
iaspellaut fugit 
idusaest, culliquia 
autas esequis 

dolorer uptaspi-
scim quam quo 
quatat.
Ibusame 
volestotati debis 
doluptiaSolorum 
vollesequi 
dolorror aspedit 
et que comnisi 
conseque 
dolutem olore, 

Handles

Edit corner shapes

Exit Point

Entry Point

Handles allow you to resize the frame. Drag 
the middle handle on a side to change the 
shape only in that one dimension; drag a corner 
handle to change both dimensions simultane-
ously.  Hold Command+Shift  (on Mac) or 

Ctrl+Shift  (on Windows) to resize both the 
frame and its content proportionally.

Clicking this special handle changes the 
corner handles to yellow diamonds, which 
can be used to round or shape the corners.

Every item on your page is either contained by a frame or is a frame itself.  Most frames are not visible when a docu-
ment is printed, but every bit of text and every image is contained within one.  Mastering frames is essential to working 
with layouts in InDesign.

Graphics Frames can contain images, or they can simply be filled and outlined 
to be printed as an object.  Empty graphics frames have an ‘X’ 
drawn through them.

working withframes
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When working with both graphics and text, you can choose to select and edit either the frame or the contents of the 
frame.  For example, to crop a photo, you might choose to shrink the size of the frame, but keep the content (the photo) 
the same size.  You might also choose to center the photo within the frame, while leaving the overall item at the same 
place on the page.  The two arrows in InDesign help you to manipulate each:

Tip! Hold Command+Shift  (on Mac) or Ctrl+Shift  (on Windows) to resize both the frame and its content 
proportionally.  Hold down Option  (on Mac) or Alt  (on Windows) to resize from the center.

Selection Arrow
This arrow selects the frame.  Moving the frame moves the 
entire object — the frame and its content.  Resizing the 
frame does not affect graphics content unless you are hold-
ing down  Command  (on Mac) or Ctrl  (on Windows).  Resizing text 
frames will cause the text to re-flow within the frame. Holding Command  
(on Mac) or Ctrl  (on Windows) while resizing a text frame will resize 
the text as well, instead of re-flowing it.

Direct Selection Arrow
This arrow selects contents of a frame.  When clicking on 
the contents of a graphics frame, a new outline and set of 
handles will appear (brown in your first layer), showing you 
the boundaries of the graphic, even if they extend outside 
of the of the frame.  Use these handles to change the size, 
shape and position of the graphic within the frame.
Important! Make sure that if you are dragging the handles of a photo, 
you hold down the Shift  key on the keyboard to keep it in proportion. 
Otherwise, the photo will become distorted.

Content Grabber
When you roll over a graphics frame with your cursor (don’t 
click), you will see a translucent target appear. This is the 
Content Grabber. Click this target to switch to selecting and 
manipulating the content of the frame without having to switch 
to the white direct selection arrow.  This will cause the brown boundaries 
and handles to appear, so that you can manipulate the graphic.
Important! Don’t forget that just as with the direct selection arrow, if you 
are dragging the handles of a photo, you must hold down the Shift   key 
on the keyboard to keep it in proportion and avoid a distorted photo.

 V  or Esc  

A

makingselections
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Getting your document setup correctly at the beginning can help cut time having to re-adjust your layout 
after it is completed. Follow these steps to ensure that your pages will be set up for Balfour standards.

1	Go to FILE > NEW > DOCUMENT… 

2	Adjust settings to match the example below using the correct Page Size. 
IMPORTANT: It is crucial that 1p5 be entered into all Bleed fields. If Bleed and Slug are not 
available click on More Options.

3	After entering the correct information you can choose to save these settings as a Preset. The advan-
tage of saving these settings as a preset is that anytime you need to create a new document you can 
just choose the preset instead of entering all the information over again. Having a preset also mini-
mizes the chances of pages being created in the wrong size.

4	Click Save Preset, name the preset and then click OK, otherwise click OK to close the window.

Book size 7:

Book size 8:

Book size 9:

creating anew document
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Once a new document has been created, you can specify where to start page numbering.

InDesign starts new documents at page 1 by default. Changing the starting page number will allow InDesign to properly 
number the other pages automatically.

The quickest and easiest way of changing the page numbering in a layout is:

1	Select WINDOW > PAGES or click on the Pages palette. 

2	Double-click the upsidedown triangle directly above the first page icon as shown below. 
 

3	The Numbering & Section Options window 
will appear. Click Start Page Numbering at: 
and enter the desired page number.

4	After entering the desired page number click OK to 
apply the changes and close the options window. 
 

5	The Pages palette will automatically update all pages to the new numbering.

Notice that in this example, the pages have become a spread due to changing the starting page number to an even 
number.

Click the arrow to bring up the 
Numbering & Section Options

giving a documentnew page numbers
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Automatic page numbers allow you to move, delete, or re-number pages within a document and have the 
page numbers update themselves to reflect the new changes instantly.  Follow the instructions below to insert 
automatic page numbers onto a page.  They make a perfect fit for master pages (see page 11)!

1	First, create a text box using the text tool or frame tool.

2	Once created, select it using the text tool so that the cusrsor is blinking within its area.

3	Next, select the menu item TYPE > INSERT SPECIAL CHARACTER > MARKERS > CURRENT PAGE NUMBER. 
Command+Option+Shift+N  (on Mac) or Alt+Ctrl+Shift+N  (on Windows) 

4	The current page number will now be displayed in the selected text frame. If the page is moved or 
re-numbered the text frame with the auto page number will automatically update to the new page number 
instantly.

NOTE: If creating an automatic page number on a master page (see page 11), a letter will be displayed in the 
text frame instead of a page number.  This is normal, as the master page’s number is designated with a letter 
instead of a number.  The proper page number will display on the pages.

the magic ofautomatic page numbers
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Master pages are used to apply the same design elements on all pages within a document. 

The advantage of using a master page is that the elements created on it will be applied to every page in 
the exact same location, without having to duplicate work individaully on each page.  And, if any changes 
are made, they are automatically made on every page to which that master page was applied.

Page numbering, folios, and backgrounds are some of the most common items that take advantage of the 
master page.

Follow the steps below to create items on the master page.

1	Double-click the A-Master from the Pages panel (below).

2	Once on the A-Master page, any design created will be applied to all “A” pages within the document. 
To return to your document’s actual pages, double-click the page you would like to go to from the 
pages in the lower half of the Pages panel.

NOTE: Objects created on the master page will only be selectable on the master page — you will need to 
return to the master page to make changes. 

If new pages are added, you can apply the master page to them by dragging the page onto the new page 
in the Pages panel, or by right-clicking the page in the Pages panel and choosing Apply Master to 
Pages… from the contextual menu.

Double-click to 
access A-Master.

The tiny “A” indicates 
that A-Master has 
been applied to this 
page.

Master Pages

Regular Document Pages

usingmaster pages
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Objects in InDesign can be placed on different invisible layers.  Each layer acts like a transparent pane of glass on 
which all of that layer’s objects sit.  These glass panes are then “stacked” and the document is viewed by looking down 
through the stack.

Layers are very convenient for working with overlapping objects, especially in situations where isolating certain types of 
objects can make it easier to work with them.  Layers can be hidden, locked, and moved up or down in the stack.

On the Layers panel, you can see and create new layers.  Every InDesign document must have at least one layer, but 
you can add many more above or below that initial Layer 1.  Double-clicking a layer will enable you to set options for 
that layer, including a custom name, and color.  When selected, frames are shown with a color that matches the color 
set for the layer the frame is on.

The “stack” of layers can be re-ordered top to bottom by dragging their names up and down in the list on the Layers 
panel.  The document is formed by stacking the layers in the order shown in the Layers panel.  Imagine that the layers 
are glass panes with objects on them, and that you are looking down on the stack from the top, through to the bottom.

One of the best uses for a layer is for a large backdrop or background image. When large image files are placed in 
a layout, it can dramaticly decrease the performance and speed at which the layout can be edited. If the backdrop or 
background is on its own layer, you can simply turn off the visibility of that layer, thus hiding the backdrop and increasing 
the speed at which the layout can be manipulated. When done, turn the layer back on.

Locking background layers can also be very useful, so that you don’t accidentally click objects in the background or 
move them once you’re happy with them, and just trying to work with other objects on other layers.

Indicates which layer is 
selected for editing.

Toggle a layer’s visibility by 
clicking the eye icon or the 
empty space in that column.

Lock a layer or unlock it by 
clicking the lock icon or the 
empty space in that column. 
When a layer is locked, 
none of the objects on that 
layer are selectable, so they 
can’t be moved or deleted 
accidentally.

This special handle lights up 
when an object is selected — 
drag it up or down to move the 
selected object to a new layer.

Create a new layer.
Delete the highlighted layer.

Tip! Click the disclosure triangle in front of any layer’s name to see a selectable list of all of the objects on that layer.

usinglayers
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To continue a story from one text frame to another, click the exit point on the first text box and then, click the 
entry point on the second one, or use the cursor to draw a new text frame.  This establishes a text thread 
between the two frames.  Text will now automatically flow between the boxes.

If there is more text beyond what is shown in a text box, the exit point will turn red, and display a red 
plus mark.  Click this mark to create a new thread to place the remaining text in another text box.

Solum que culpa sitiisitio endit 
es ellam quame illupta volestem 
volut et doluptaest lantur ma quiam, 
cum re reprat aut qui saerciis et ad 
ut harum vitae nonsecus aliquia derit 
Quidisim porecta tiurio. Ellabo. 

Ut aut pore susae corion nis 
venditi orrovit, quia etusto volupta 
vent inverei ctorit que excea num 
venim aut estium 

Sedia consequam dolorem 
porenis modiani hitatectem vel ius 
magnihi llorroreius eum, qui nust, et 

Solum que culpa 
sitiisitio endit es ellam 
quame illupta volestem 
volut et doluptaest 
lantur ma quiam, 
cum re reprat aut qui 
saerciis et ad ut harum 
vitae nonsecus aliquia 
derit Quidisim porecta 
tiurio. Ellabo. 

Ut aut pore susae 
corion nis venditi orro-
vit, quia etusto volupta 

vent inverei ctorit que 
excea num venim aut 
estium 

Sedia consequam 
dolorem porenis 
modiani hitatectem vel 
ius magnihi llorroreius 
eum, qui nust, et ma 
dolores aut eum eost 
listem et as 

dolupta non 
pedigniet quam et 
autest, sit il ipsam 

Solum que 
culpa sitiisitio 
endit es ellam 
quame illupta 
volestem volut 
et doluptaest 
lantur ma 
quiam, cum 
re reprat aut 
qui saerciis et 
ad ut harum 
vitae nonsecus 
aliquia derit 

Quidisim 
porecta tiurio. 
Ellabo. 

Ut aut pore 
susae corion 
nis venditi 
orrovit, quia 
etusto volupta 
vent inverei 
ctorit que ex-
cea num venim 
aut estium 

Sedia 

consequam 
dolorem pore-
nis modiani 
hitatectem vel 
ius magnihi 
llorroreius 
eum, qui nust, 
et ma dolores 
aut eum eost 
listem et as 

dolupta 
non pedigniet 
quam et autest, 

The Type Tool allows you to work with text in multiple ways on a layout.

The Type tool is located on the toolbar, and can be quickly selected by pressing T  when 
you are not currently typing in a text box.  Clicking and holding on the Type Tool will open 
the submenu, where the Type On a Path Tool can be selected.

With the Type Tool selected, click and drag to create a text box.

Selecting any empty frame with the Type Tool will automatically change that frame to a text frame, so be careful where 
you click!

Use the column 
adjustment in the 
Control Panel to 
change the number 
of columns.  You can 
change at any time.

Set a fixed column width in Object > Text 
Frame Options… to automatically set the 
number of columns based on the width of 
the frame.

To import text from another 
document, choose File > 
Place… Command+D  
(on Mac) or Ctrl+D  (on 
Windows) 

Click
D r a g

Exit Point

Entry Point Arrows will appear in the 
exit points and entry points 
to indicate the flow of text 
from one frame to another.

To see a blue line repre-
senting each text thread, 
choose View > Extras > 
Show Text Threads.

CS6

type toolthe



page 14

The Type on a Path Tool is used to type on lines or the perimeter of objects. 

Selecting a line will allow the text to follow the contours of that line. 

For the example below, a stroke color and thickness was added to the line, but you 
can create a line or object with no fill or stroke so that only the type is visible.

After typing on a path, you can select the line or object with a selection tool to adjust 
the handles as shown to position the start and end of the text.  Text on a path also 
has entry points and exit points, just like any other text frame.

1	  Create a shape using the pen, pencil, line, or frame tools.

2	Select the Type on a Path Tool in the submenu “under” the Type Tool.

3	Move the I-beam cursor over the path that you would like to 
put the text on.  When you are over an acceptable path, a tiny 
+ symbol will appear next to the I-beam:

4	Type, place, or paste the text you would like, and edit its font, size, etc., as 
desired.

5	You can use the handles to slide the start and end points along the path.

6	Open Type > Type on a Path > Options… to set effects such as Skew or 
3D Ribbon, if desired.

Here
 is some text that follows an unusual pa

th 
shape.  This is Type on a Path.

• T
his

 is a
lso Type on a Path, but the circle it rests on has no f

ill 
or

 st
ro

ke
!

You can make some impressive effects this way!

text
Start Point End Point

highten the style withtype on a path
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text

InDesign can work with any of the fonts that are installed on your computer.  To add new fonts, you must 
add the font files to the Mac or Windows operating system you are working with, and then re-launch 
InDesign to begin using them.  If you are using a shared or lab computer, you may need an IT Administrator 
to add the fonts for you.  See the documentation or help files for your operating system for specific 
installation instructions.

Replacing a Font
To replace a font throughout a document (even if the original font is missing), follow these steps:

1	Choose FILE > Package… and select the Fonts 
item in the left column.

2	Click the FIND FONT… button. The Find Font window 
will appear.

3	Select the font to replace from the list and then set 
the  font to Replace With as shown.

4	Click CHANGE ALL to replace the selected font on the 
entire layout.

5	Click DONE and then CANCEL to exit the Package 
dialog box and return to the layout.

Missing Fonts
Upon opening a layout, if the font files necessary for the 
document can’t be found, InDesign will warn you, and 
give you the choice to FIND FONT… or click OK to skip the warning.

Choosing Find Font will open the Find Font window as pictured above. Follow the same steps for 
Replacing a Font as described above to replace any missing fonts in a layout.

Choosing OK will not replace the font. Any missing fonts will be highlighted  
in pink on a layout in Normal View.

Important! You must replace these missing fonts or install the font files before printing or making a 
PDF, or the text will not print as expected.

working withfonts
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Type styles allow a user to create presets of font and paragraph settings to quickly apply to text on a 
layout.  For example, you might create a style for your headlines, and a style for your body text, and then 
apply them to the corresponding text.  This will ensure that everything is consistent throughout your docu-
ment and your book.

If you later decide to make changes to the way a certain kind of text looks, you can simply edit the style 
definition for that kind of text, and all text with that style will automatically be updated. Styles can be 
saved and loaded, so they can easily be copied from one InDesign document to another, and can also be 
embedded into templates for standardizing settings.

Type styles come in two kinds: Paragraph Styles, which apply to entire paragraphs, and Character 
Styles, which apply only to the individual letters, numbers, and symbols (characters) selected.

Character styles
Character Styles are a collection of formatting attributes that can be 
applied to text in a single step.

1	To access the Character Styles panel, select it in the 
menu Window > Styles > Character Styles or press  

Command+Shift+F11  (on Mac) or Shift+F11  (on Windows).

2	To create a new character style, click the icon at the bottom of the 
panel.

3	To view the Character Style Options Window, double-
click a style on the Character Style palette. The Character 
Style Options Window allows you 
to define basic character formats, 
character color, and advanced 
type options.

4	After defining the options, click 
OK to save them.

5	To apply a character style, select 
the desired text and then click the 
desired character style to apply 
the preset format instantly. 

Character styles can also be 
imported from another document by 
clicking on the fly-out menu on the 
Character Styles panel, choosing 
Load Character Styles… and 
then selecting the document with the 
desired styles.

Fly-out 
menuCurrent Style

Create a New Style

saving time withtype styles
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Paragraph Styles
Paragraph Styles include both character and paragraph formatting attributes, 
and can be applied to a paragraph or range of paragraphs.  Unlike character 
styles, there is no need to highlight the entire paragraph to apply a style — 
the style will apply to whichever paragraph your cursor is currently in.

1	To access the Paragraph Styles panel, select it in the menu Window 
> Styles > Paragraph Styles or press  Command+F11  (on Mac) or 
F11  (on Windows).

2	Creating a new paragraph style is the same as creating a new character 
style — just click the appropriate icon at the bottom of the panel.

3	To view the Paragraph Style Options Window as pictured below, 
double-click a style on the Paragraph Style palette. The Paragraph 
Style Options Window will allow you to define basic formats, color, and 
advanced type options along with paragraph settings, drop caps, and 
other advanced paragraph settings.

4	After defining the options, click OK to save them.

5	To apply a paragraph style, select the desired paragraphs (or just place your cursor in the paragraph, for a 
single paragraph), and then click the desired paragraph style in the panel to apply the format instantly. 

Paragraph styles can also be imported from another document by clicking on the fly-out menu on the top right 
corner of the Paragraph Styles panel, choosing Load Paragraph Styles… and then selecting the document with 
the desired styles.

New

Clear Style

Tip! To load all of the type styles from another document (including both the paragraph and the character 
styles), choose Load All Text Styles… from either panel’s fly-out menu.

Current Style
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Create Outlines
Creating outlines converts text into a vector graphic. This means that the individual characters (letters, 
numbers, symbols) are no longer text, but are actually drawings. This allows you to manipulate the individual 
shapes of each character, as if they were lines drawn by the pen, pencil, or line tools.

IMPORTANT! Once text is converted to outlines it can no longer be edited by the text tools.

1	Select the desired text and then choose the menu option TYPE > CREATE OUTLINES. 

2	Modify the text using the Direct Selection Tool (white arrow), just as if each letter were its own graphics 
frame.  One use for this feature is placing an image inside of a word that has been converted to outlines.

Once a character is converted to outlines, each individual point on that character 
can be manipulated using the Direct Selection Tool, allowing you to distort or even 
create a whole new look from the original.

NOTE: Creating outlines removes the need for the actual font file. If you need to 
make sure desired text does not change when viewed on different computers that 
may or may not have the same fonts as yours, you could create outlines of the 
desired text, making it a graphic and no longer dependent on the actual font files.

Caution! Be careful when converting large bodies of text to outlines — once it 
has been converted and saved there is no way to return the graphic back to text 
form.

Fill With Placeholder Text
Oftentimes, when creating brand new layouts, a designer would like to test a layout 
before all of the text is ready.  In order to get a sense of how a layout or part of a 
layout will look with text in it, designers will use ‘gibberish’ Latin text as a placeholder 
until the actual text is available (sometimes called “lorem ipsum text,” after the first 
two words of the traditional set of Latin phrases used by designers for decades).

InDesign can automatically generate appropriate placeholder text for this purpose.  
In any text frame, simply right-click and choose Fill with Placeholder Text 
from the contextual menu, or choose from the main menus Type > Fill with 
Placeholder Text. InDesign will fill the remaining space in the text frame with 
random Latin.

Why Latin? The Latin gibberish mimics the look of English words, sentences, and 
paragraphs, so the text ‘flows’ more realistically.  Also, if you forget having inserted 
the placeholder text, spell check should catch any leftover Latin words on the layout 
before they go to print.

Ad mo bla audit es mi, uta eium sundam 
lat officia quosam aut ium que nus diti 
comniendant libus sed magnim et ipsae-
catur molenias evel iume voluptat ut facest 
laut maiossit estrupt aturem aliquibus plitae 
seniscilit, alibusa pienitiis dolorest, unt.

Beatur, sandemquam ese por alis dem. 
Molut odi od maximus re pedi tet faccum 
nimossum estrum as mod quatum quodi 
duntores accae cuptia vellectemque 
pratemque eossum isim aut facia dolor-
rore iliam voluptatur? Lorero volupti ssinit 
aperore riaepudite a velliciis exernate pa

advancedtext techniques
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Placing images into a layout can be done in several ways. Acceptable image types for Balfour pages are JPEG, TIFF, 
and EPS.

To place an image, you can either create an appropriate graphics frame first, or create one as you place the image.

1	Choose FILE > PLACE… or press the shortcut Command+D  (on Mac) or Ctrl+D  (on Windows).

2	Select the desired image or images — use the Shift  or Option  ( Alt  on Windows) to select more than 
one image, and then click OPEN.  If an empty frame was selected before you chose File > Place…, the image will 
appear in your frame, and you can skip the remaining steps.

3	 If you did not select an empty frame before choosing File > Place…, 
your cursor will change to a “loaded” cursor, with a thumnail version 
of the image ready to be placed.  If you chose more than one image, 
a number will be shown in parentheses, indicating how many images 
are currently “loaded” into the cursor.  Use the arrow keys on the 
keyboard to change which image is ready to be placed.

4	To place an image into an empty frame, click that frame. To replace 
an image already in a frame, hold down Option  (on Mac) or Alt  
(on Windows) while clicking it.  To place the image in a brand new 
frame, click and drag to draw a frame, or just click to create a frame 
as large as image at 100% size.

When placing an image into a frame, the picture might be larger or smaller than the frame itself. Fitting options allow 
you to either fit the image to the frame or fit the frame to the image. To access fitting options select an image frame and 
open the menu item OBJECT > FITTING and choose the desired option, or use the tools on the Control Bar:

TiP! If you are working on a slower computer, it is a good idea to crop images to the size of the target frame before 
placing the image into InDesign. This creates smaller file sizes and increase the performance of the layout when being 
edited. For example, if the target picture frame were 4 in. x 6 in. and the image being placed into that frame were 40 in. 
x 60 in. It would take a lot of computational power to manipulate the image.  If it is cropped down to 4 in. x 6 in. before 
placing, it will drasticly decrease the file size and will allow the layout to be edited more quickly.

Fit frame to contentFit all content proportionally

Fit content to frame *
*Caution! The fit content to frame tool can distort photos!

Center content 
within the frame

Fill the whole frame 
proportionally

Click here to have InDesign 
automatically maintain the fit, 
even if the frame changes.

working withimages
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When working with text and photos/graphics on the same page, there are often situations where it would 
be convenient or aesthetically pleasing for a space to be left in the body of text around an image.  Text 
wrap allows you to force text to “wrap” around a frame with an image in it (or even more text).

1	Place an image on a layout with text.

2	Move the frame with the image over the text frame, so that 
they overlap.

3	Open the Text Wrap panel from window > Text Wrap 
menu item, if it is not already open.

4	Click the appropriate wrap style at the top 
of the panel, and set how far away the 
text should be kept below. 

Vid et denient volorero dolupis 
aut vellabo. Itatemp oritaspis derro-
vidi sum volora cum sin nus.

Dolo illecte eum laborrorem 
volorerum laudam apis as magni 

que sandiore num enihillendit qua-
tem hicimpore nostem et ut ditatiis 
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nihilibusam et fugia dolorem que 
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eseque sequasintis aborae non 
consequo te consed quam is et que 
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sequi vidis eatia volo volo dem 
re aut destiunt et, sitibus 
apient.

Bis iduci remquiae 
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Bea dolest volorem 
volupta perero cus.

Vid ullatur, sitis milland-
undi quam rehenis dem 
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Wrap around 
bounding box

Wrap around 
object shape

Jump object

Jump to 
next column

No wrap
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Ra venime sum harum quam 
nis ea nos soluptatur, qui underiae 
core nis plique voluptaquo te provit 
estota dolupti aeribus, core pro et qui 
omnihictest rae conse re consequi 
dolorectur aut adi cuptia que cullis 
eaquia volesciat dolupta quos 
dolorenda si unditecae qui quid et 
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If you have created a clipping path in 
Adobe Photoshop®, you can select 
it using the Type: option on the Text 
Wrap panel.

usingtext wrap
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The Links panel displays all of the images (and any other types of file) that you have placed into this 
document — when you place an image, the image file stays on the disk, and InDesign simply looks up the 
image when needed.  Because of this, any changes you make to a photo after you place it on the page will 
still be updated on the page.

The downside is, however, that if you remove or move the original photo file, InDesign will no longer be 
able to find the file when it needs it.  This is called a missing or broken link.

Important! You must fix any broken links before printing or making a PDF, or your photos will be 
printed at a severely reduced quality.

One or more 
instances modified

Link modified; 
needs to be updated

Missing link

Show/Hide 
Link Info

Relink file

Page number 
where link 
is located

Show in document

Update the placed image

Edit the original file

Embedded link
(entire file saved inside 
the InDesign document)

working withlinked files
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The Effects panel offers a variety of high-quality effects that 
can be applied to InDesign objects.  The effects are very similar 
to those available in Photoshop.  Each effect has an array of 
parameters that can be set, to fine-tune the look of the effect, and 
the effects can be layered.  The effects can also be selectively 
applied to the entire object, or just its stroke, fill, or text.

To apply an effect, simply select an object and click the “fx” icon 
at the bottom of the Effects panel.

Here is a look at some effects that you may find useful:

Effects Menu

Set 
Opacity

Drop Shadow
Inner Shadow
Outer Glow

Inner GLOW
Bevel and Emboss

SatinBasic Feather

Gradient 
Feather

Directional Feather

a look ateffects 
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InDesign provides tools to rotate, skew, or scale any object on the page.  Together, these operations are 
called transformations.

The toolbar has a tool for each operation, as well as a Free Transform tool, which will let you perform any 
of the three, or more than one at a time.

InDesign also gives you the ability to rotate an object without selecting the rotation tool 
first. Simply select an object with the selection tool (black arrow), and then move the 
cursor just outside the boundaries of the frame near any corner.  The cursor will change to 
a double-pointed, bent arrow.  You can now click and drag to rotate the object!

You can also perform precise transformations by selecting an object and then altering the transformation 
values in the Control Bar:

Free Transform Tool� E  Rotate, scale, or shear

Rotate Tool� R  Rotate an object

Scale Tool� S  Scale an object

Shear Tool� O  Shear an object

Scale Keep Proportional

Rotate Rotate 90º

Skew Flip Horizontal/Vertical

This is a representation 
of the applied flips 
rotations.

Tip! The symbol at the left side of the Control Bar (pictured at left) will allow you to set the 
Reference Point for the object you have selected. The reference point is the point that the 
object will pivot around when rotated, and where it will grow or shrink from when resizing. 
Click any one of the nine points to set that as the reference point. The center is selected by 
default.

usingtransformations
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You can set the color of an object — its fill, stroke, or both — using the color tools located at the bottom of the toolbar 
or the similar set of color tools at the top of the Swatches panel (Window > Color > Swatches) or the tools on the 
Color panel (Window > Color > Color). All of the color tools work the same way and accomplish the same thing.

The Swatches panel allows you to save new swatches of color to use and reuse, much like text styles.  
Just like styles, altering a swatch will also change any object you’ve applied that swatch to.

Double-click any 
swatch to edit it.

Process

CMYK

Lab RGB

Mixed Ink

Spot 
(Danger! You have to 
purchase these when you 
print!)

�Swap fill color and outline color

�Current fill color (click to set)

�Current stroke (outline) color (click to set)

�Set the fill and 
stroke to defaults

�Select fill and stroke for frame/object
�Select fill and stroke for the text within

�Switch between selecting fill and strokeX

On the wide toolbar:

On the normal 
toolbar:

On the top of the 
Swatches Panel:

Sample Color

Currently Selected Color

Gradient Swatch

Color Tools

Registration Marks Only

Tint (lighten the color)

New Swatch

Color Type & Mode:

On the 
Color Panel:

Important! Don’t select [Registration] for anything. It looks black, but it won’t print!

adding life withcolors and swatches
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Fading from one color to another gradually is called a gradient.

You can create gradents by mixing colors on the Gradient panel.  You can even save gradients to the 
Swatches panel for easy re-use.

Gradients can be applied to fills, strokes, or both. 

Use the gradient tool on the toolbar to quickly set where a gradient begins 
and ends, and at what angle the gradient is set.

1	Select any object with a gradient.  Be sure that the fill or stroke is 
selected in the color panel or toolbar, depending on which you would 
like to change.

2	Click and drag the tool anywhere on the page to set the beginning, end, 
and angle of the gradient.  Most of the time, you will want to drag the 
line directly over your selected object, but you can drag the line totally 
outside of the object — experiment a bit to get a feel for how it works.  
You can repeat the process to change the gradient over and over.

Drag this sample 
to the Swatches 
panel to save it 

as a swatch.

Click anywhere else on the bottom 
of the gradient to establish a new set 
point; you can also drag a solid color 
swatch here to make a new set point.

Slide to change where the 
midpoint between the two 
colors falls.  A new one is added 
between every color set point.

Click to select; drag left or 
right to change position; drag 

a swatch onto to change color; 
drag off the bottom to delete.

Click to select; drag left or 
right to change position; drag 

a swatch onto to change color; 
drag off the bottom to delete.

Gradient Adjustment Center Point

Reverse Gradient Direction

Color set point Color set point

makinggradients
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The Stroke panel (Window > Stroke) and the Control Bar offer a variety of useful options that can be 
set for lines in your layouts.

Line thickness

Cap style (ends)

Join style (corners)

Stroke Type:

Decorations on 
Start or End:Color in between 

dashes for dashed/
slashed/doubled styles

Draw the stroke centered across the border of the 
object selected or on the inside or outside.

Straight, rounded, or projecting 
beyond the edge of the line

setting thestroke options
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To keep things aligned, you can use InDesign’s guides, grids, and smart 
guides.  You can turn all of them on or off, and turn on or off “snapping” to the 
guides and grids in the submenu under View > Grids & Guides.

Guides
InDesign guides are visible in Normal view mode (switch between Normal 
and Preview mode, which shows only what will print by using the button at 
the bottom of the Toolbar or by pressing W  when not in a text frame).

You can create as many guides as you would like by dragging down from the ruler at the top or by dragging 
to the right from the ruler on the left side of the window.  Each guide is selectable and moveable, and can 
be set to a specific location by specifying the location in the Control Bar.

Grids
Grids are normally invisible lines that are preestablished and cover the entirety of the page. Occasionally, it 
may be useful to display and/or snap objects to the Document Grid, a grid covering the entire page, or the 
Baseline Grid, which aligns with the baselines of text on the page.

Alignment
Use the alignment tools on the Control Bar or on the Align Panel (Window > Object & Layout > Align) to quickly 
align objects.  Just select all of the objects to be aligned, and click your preferred alignment.

Smart Guides
Smart guides are bright green and purple measurement lines that light up as you 
drag objects around, showing you when they are aligned with the edges or centers 
of other objects.  Smart guides also indicate when you have an object evenly 
spaced from other items on the page.

Align to:

Left Edge Bottom Edge

Top EdgeRight Edge
Vertical CenterHorizontal Center

Use these tools 
to distribute 
objects evenly, 
measuring 
from the edges 
indicated.

Use these tools to 
evenly distribute 
the space between 
objects, rather than the 
objects themselves.

Use this drop-down to align 
objects to each other (“Selection”) 
or to page features like the 

margins, page, or spread. Use “Key 
Object” to select a single object to 
align others around (click to set; 
shown with a thicker border).

CS6

keeping it together withgrids, guides and alignment
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Templates
To save time and improve consistency throughout your book, you can save a document as a template to be 
used as the basis for other new documents.

1	Set up your document exactly how you want it, including master pages, folios, margins, etc. that you will 
want to be a part of the template.

2	Select the menu item File > Save As….

3	Name the template and set it to save in apropriate location.  Choose InDesign CS6 template from the 
Format menu.

4	Click Save.  You can now open the template any time to start a new document that will match the template.

LiBraries
Another great time-saver is creating a library to hold frequently used bits of layout. A library 
looks like a standard panel, but you can drag any piece or pieces of layouts in, and they will 
be saved. You can then drag a copy of the pieces out onto a layout whenever you need them.

1	Select the menu item File > New… > Library….

2	Specify a name and location to save the library, and click Save.

3	Drag an object or many objects (hold Shift  to select more than one) over the library’s 
panel and drop it in to create a new entry.

4	Double-click the new entry to name it.

5	Drag a copy of your object(s) from the Library panel back onto any layout.   
Repeat whenever necessary.

reuse layouts withtemplates and libraries
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Top Tips
1

2

Change Spot Color to Process

Uncover hidden folios

Double-click the problem swatch.

Select the folio, 
and drag the 
selector square up 
to a higher layer!

Don’t forget — you 
can use the eye icons 
to hide and show 
layers and make it 
easier to find things!
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3Find color on a black & white page
Rich black sometimes sneaks into layouts — that’s the kind of black made 
from all four main color inks, rather than just black.  It can cause printing 
problems (a little halo if the registration is off), and incur a color charge on a 
black and white page.

Your process colors are formed 
by combining Cyan, Magenta, 
Yellow, and Black inks —  
Click the eye icons to toggle 
each ink layer on or off to see 
what parts of your page use 
which colors (often mixed in 
with other colors).

Any elements using rich black 
will show up on every color 
separation exactly the same.

Use the Separations Preview to 
hunt it down!
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4 Is the photo in proportion?
Sometimes, photos just get 
distorted, but we don’t want any 
funhouse images in the yearbook.  
Here’s how to check them:

Click the photo with the white 
arrow, to make sure the content is 
selected.

Check the dimensions in the 
control bar — if they don’t 
match, it’s distorted!

Highlight one dimension, and copy 
and paste it to the other.

There! That’s better!
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5 Name missing below wrapped photo

If a caption disappears from under 
a photo that has text wrap turned 
on, select the frame with the hidden 
text, and choose OBJECT > TEXT 
FRAME OPTIONS…

Choose Ignore Text Wrap, and it 
should come right back!
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6Keep a cutout, well, Cut Out

A quick trip to 
OBJECT > CLIPPING 
PATH > OPTIONS 
will cure what ails ya!
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7Easy Cutouts
Here’s a quick overview of the steps to make a good cutout.

Loosely select your subject in 
Photoshop — the Quick Selection 
Tool helps!

Create a new layer via cut.

Delete the Background layer.

Save as a PSD and Place in InDesign!

For more details, ask about our cut-out 
masking worksheet!
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8 Fix type on a path disappearance

Hey!  There was supposed to be 
type on this path!  How can we get 
it back?

Now, that’s more like it!

Click on the path with the black 
arrow, and then choose EDIT > 
EDIT IN STORY EDITOR to 
see if there actually is text.

If there is, click on the line with 
the text tool and choose TYPE > 
ParagrapH.

Check to make sure there is no 
Drop Cap. If there is a Drop Cap, 
the text will not show. Put a zero 
there instead.

Ty
pin

g 
on

 a 

path is sure a great way to spend the day 

— do
n’t

 yo
u agree?
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9 Quickly Size A Headline
So, you already know that you can 
quickly resize a photo or graphic by 
holding down Command+Shift  (on 
Mac) or Ctrl+Shift  (on Windows) (if 
not, see page 6) — but did you know it 
works for text, too?

Just type your headline…

Turns out, it’s a great time-saver 
for finding the right size for a 
headline!

The Greatest Headline Ever Written

…then, be sure to ‘shore up’ your 
text box so it fits the text exactly 
— you can use the Fit Frame to 
Content tool, or double-click the 
lower right corner handle!

Then, click a handle with the black arrow, hold down 
Command+Shift  (on Mac) or Ctrl+Shift  (on Windows), and 

drag away!
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10 Audition fonts

If you’ve got a lot of fonts, it can be hard to pick one for a 
headline.  There’s a quick way to try ‘em all out, though!

Type out the text of 
your headline, and then 
click the Selection Tool 
(the black arrow), then 
click the Text Tool 
again, but don‘t click 

...Instead, click inside the 
Font field on the Control 
Bar at the top of the 
screen.

Then, just tap the Up and Down 
arrows on your keyboard to flip 
through the font possibilities, 
until you find one you love!

The Greatest Headline Ever 
Written

The Greatest Headline 
Ever Written

The Greatest Headline Ever 
Written

 
 

The Greatest 
Headline Ever 
Written

The Greatest Headline 
Ever Written

The Greatest Headline Ever 
Written

The Greatest Headline 
Ever Written

The Greatest Headline Ever 
WrittenThe Greatest 

Headline Ever 
Written
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We hope these top tips will help 
your designs stay tip-top!

You can get lost in all of the guides, 
grids and boxes in the Normal View of 
InDesign.

Use the W key on the keyboard to flip 
back and forth between Normal mode 
and Preview mode periodically.

You’ll be surprised at what you catch!

11

W
Switch To preview mode

Cut a frame or pen-line shape into pieces C  �Scissors Tool

Move the page around within the window H � Hand Tool
Zoom in or out of the page view Z � Zoom Tool

Move the entire page Shift+P � Page Tool

Dynamically resize objects to alter the gap U  �Gap Tool

 B  �Content Collector Tool

Change how a gradient flows G � Gradient Swatch Tool

 Shift+G � Gradient Feather Tool
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W
This is a reference chart for all of the tools on the standard toolbar. Shortcut keys are indicated 
Like This , and the most common tools are highlighted.  You can find detailed information on how to 

use most tools on other pages in this guide.

Cut a frame or pen-line shape into pieces C  �Scissors Tool

Move the page around within the window H � Hand Tool
Zoom in or out of the page view Z � Zoom Tool

�Set the color of fills and outlines 
for objects and text

�Swap fill color and outline color

�Current fill color

�Current stroke (outline) color

�Set the fill and stroke to defaults

�Select fill and stroke for frame
�Select fill and stroke for text

�Switch between selecting fill and stroke

�Toggle Modes

Note Tool �Make a non-printing note

Draw shapes point-to-point P  �Pen Tool

Applies last selected solid color ,  �Apply Color

Normal

Applies last selected gradient .  �Apply Gradient

Preview

Clear all color - make transparent /  �Apply None

Bleed

Slug

Presentation

 =  �Add Anchor Point Tool
 -  �Delete Anchor Point Tool

 Shift+C � Convert Direction Point Tool Pencil Tool� N  Draw a line freehand

Eyedropper Tool� I  Pick up an object’s characteristics

Measure Tool� K  Measure distances on the page

Fill/Outline Settings

Change View Mode

Smooth Tool� Simplify a drawn line

Erase Tool� Erase segments of a drawn line

Move the entire page Shift+P � Page Tool

X

W

CS6

toolbarquick reference

Dynamically resize objects to alter the gap U  �Gap Tool

 B  �Content Collector Tool

Change how a gradient flows G � Gradient Swatch Tool

 Shift+G � Gradient Feather Tool
Make an object fade away in one direction

Line Tool \  �Draw Straight lines

Draw an empty frame F  �Rectangle Frame Tool
Draw an empty frame �Ellipse Frame Tool

Draw an empty frame �Polygon Frame Tool

Selection Tool� V  Esc  Select objects

Type Tool� T  Select or edit text

Rectangle Tool� M  Draw a filled rectangle

Free Transform Tool� E  Rotate, scale, or shear
Rotate Tool� R  Rotate an object

Scale Tool� S  Scale an object

Shear Tool� O  Shear an object

Ellipse Tool� L  Draw a filled ellipse

Polygon Tool� Draw a filled polygon

Type on a Path Tool Shift+T � Select and edit 
text on an unusual shape

Direct Selection Tool� A  Select content or 
edit frame shapes

Collect pieces of layouts to link and reuse elsewhere
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3D ribbon  14

a
add anchor point tool  39
add new fonts  15
alignment  27
application frame  3
apply color  4, 39
apply gradient  4, 39
apply none  4, 39
arrows  

direct selection arrow (white arrow)  
4, 7, 39

selection arrow (black arrow)  4, 7, 
39

automatic page numbers  10

b
background  11, 12
basic feather  22
bevel and emboss  22
bleed  3, 8, 39
book size  8
broken links  21

c
cap style  26
center content within the frame  19
change view mode  4, 39
character styles  16
clipping path  33
color  24, 29, 30
color tools  24
content grabber  7
content collection tool  39
control bar  3
convert direction point tool  39
create outlines  18
creating a new document  8
crop images  19
current stroke (outline) color  4, 39
cut out  33, 34
cutout  33, 34

d
delete anchor point tool  39
direct selection tool  see arrows
directional feather  22
distorted  31
document  3
drop shadow  22

e
effects  22
ellipse frame tool  4, 6, 7, 14, 39
ellipse tool  4, 39
embedded link  21
end point  14
entry point  6, 13, 14
erase tool  39
essentials  3
exit point  6, 13, 14
eyedropper tool  39

f
fill/outline settings  4, 39
fill the whole frame proportionally  19
fill with placeholder text  18
find font  15
fit all content proportionally  19
fit content to frame  19
fit frame to content  19, 36
fitting options  19
flip  23
folios  11
fonts  15, 37
frames

graphics  6, 7, 14
text  6, 7, 13, 14

frame tools  13, 14
free transform tool  4, 23, 39
fx  22

g
gap tool  4, 39
gradient feather  22
gradient feather tool  4, 22, 39
gradients  25
gradient swatch tool  4, 39
grids  27
guides  27

h
handles  6
hand tool  4, 5, 39
headline  36
hidden folios  29
highlighted in pink  15

i
I-beam cursor  14
ignore text wrap  32

images  19
image types  19
image wrap  20, 32
import text  13
inner glow  22
inner shadow  22

k
keep proportional  6, 7, 23, 31, 36

l
layers  12
libraries  28
line thickness  26
line tool  4, 14, 39
linked files  21
links  21
live screen drawing  5

m
margin  3
master pages  11
measure tool  39
missing  32
missing fonts  15
mouse  5

n
normal  39
note tool  39
numbering & section options  9

o
opacity  22
outer glow  22
overlapping  12

p
page  3, 9, 11
page number  9
page tool  39
panels  3

docking  3
paragraph styles  16, 17
pasteboard  3
path, type on a  35
pencil tool  4, 14, 39
pen tool  4, 14, 39
place  13, 19, 21
placeholder text  18

index
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polygon frame tool  4, 6, 7, 14, 39
polygon tool  4, 39
presentation mode  39
preview mode  38, 39
process color  29
proportion  6, 7, 23, 31, 36

r
rectangle frame tool  4, 6, 7, 14, 39
rectangle tool  4, 39
red plus mark  13
reference point  23
registration marks  24
relink  21
renumbering a document  9
replacing a font  15
resize  6, 7, 36

from the center  7
rich black  30
rotate  23
rotate tool  4, 23, 39

s
satin  22
save preset  8
scale  23
scale tool  4, 23, 39
scissors tool  39
select fill and stroke  4, 39
selections  7
selection tool  see arrows
separations preview  30
set the fill and stroke  4, 39
shear tool  4, 23, 39
shortcuts  4
size  6, 7, 36
skew  14, 23
slug  39
smart guides  27
smooth tool  39
spot color  29
stack  12
start point  14
stroke  26
stroke options  26
styles  16
submenu  4
swap fill color and outline color  4, 39
swatches  24
switch between selecting fill and 

stroke  4, 39

t
templates  28
text frame  13
text thread  13
text wrap  20
text wrap  20, 32
thread  13
tint  24
toggle modes  39
tool, add anchor point  39
toolbar  3, 4
toolbar  39
toolbar, main  4
tool

convert direction point  39
delete anchor point  39
direct selection  see arrows
ellipse  4, 39
ellipse frame  4, 6, 7, 14, 39
erase  39
eyedropper  39
free transform  4, 23, 39
gap  4, 39
gradient feather  4, 39
gradient swatch  4, 39
hand  4, 5, 39
line  4, 39
measure  39
note  39
pen  4, 14, 39
pencil  4, 14, 39
polygon  4, 39
polygon frame  4, 6, 7, 14, 39
rectangle  4, 39
rectangle frame  4, 6, 7, 14, 39
rotate  4, 23, 39
scale  4, 23, 39
scissors  39
selection  see arrows
shear  4, 23, 39
smooth  39
type  4, 39
type on a path  4, 39
zoom  4, 5, 39

transformations  23
type on a path tool  4, 13, 14, 39
type tool  4, 13, 39

V
view  5

w
window  3
w key  38
wrap  20, 32
workspace  3

z
zoom tool  4, 5, 39


